Autor Thema: Chassis in einem Lautsprecher ... defekt  (Gelesen 5173 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Höhlenmaler

  • Sr. Member
  • *****
  • Beiträge: 1230
  • H ö h l e n m a l e r
    • höhlenmaler
Chassis in einem Lautsprecher ... defekt
« am: 28. Mai. 2007, 13:31 »
Moin moin

am Wochenende war ich in Gerolstein und habe meinen Schwager besucht. Er besitzt seit Jahren zwei B&W Lautsprecher, 2 Wege ( seinerzeit 2800 DM habe die Bezeichnung vergessen).
Einer der Lautsprecher tönt nur noch mit seinem Hochtöner, der Tiefmitteltöner bleibt stumm.
Kurz die Boxen-Ausgänge am Verstärker gewechselt - der gleiche Lautsprecher bleibt tonlos.

Dann habe ich die Frontbespannung abgezogen und wenn ich nur gaaanz leicht mit einer Hand gegen die Membran des Tiefmitteltöners fasse, weniger als 1 mm drücke, quasie nur leicht berühre, tönt er wieder als sei alles O.K.
Irgendwas schweint da in dem Chassis wie ein Wackelkontakt zu sein? Ein schwerer Defekt?
Könnte ich das selbst reparieren, das Chassis rausschrauben und da irgendwas wieder befestigen?

Ist doch merkwürdig, daß der Speaker normal tönt, wenn fast ohne Druck nur leicht mit der Hand gegen die Membran gedrückt wird.
Gruß Ingo . . . . . . . . Last FM

Offline Poison Nuke

  • Redaktion
  • *
  • Beiträge: 691
  • Surroundfan
    • Poison Nukes Homepage
Re: Chassis in einem Lautsprecher ... defekt
« Antwort #1 am: 28. Mai. 2007, 13:52 »
dann scheint wohl die Verbindung zwischen Schwingspule und Litzenzuführung nen Wackler zu haben. Aber reparieren...ui  :;010
weil das ist echt tief im Chassis drin, ich hatte mal den Fall, dass mir diese Zuführung abgerissen ist (da sie nur eine extrem kleine Lötstelle hat und der Rest etwas geklebt ist), nur ich bin da mit keinem normalen Löt- und Klebewerkzeug nah genug rangekommen um da noch was zu richten.

also ich denke, dass der Wackelkontakt hier ist:

Offline Höhlenmaler

  • Sr. Member
  • *****
  • Beiträge: 1230
  • H ö h l e n m a l e r
    • höhlenmaler
Re: Chassis in einem Lautsprecher ... defekt
« Antwort #2 am: 29. Mai. 2007, 17:03 »
O.K. - Danke. Habe Deine Antwort erst jetzt gesehen. Werde das mal meinem Schwager weiterleiten. Leider ist er ein Computer_aus_dem_Weg-Geher. Die Adresse dieses Forum habe ich ihm als Lesezeichen abgelegt. Schicke ihm auch mal Deine Antwort als mail, damit er selbst hier in Deine Post sehen kann. Er sollte in der Lage sein, das defekte Chassis mal abzuschráuben. Ich komme wahrscheinlich erst in einigen Wochen wieder nach Gerolstein.

Gruß Ingo . . . . . . . . Last FM

Offline Jens

  • Jr. Member
  • **
  • Beiträge: 86
  • Pantoffelheld
    • Sound it yourself
Re: Chassis in einem Lautsprecher ... defekt
« Antwort #3 am: 02. Jun. 2007, 21:08 »
Hi Ingo,

wie Robert schon vermutete dürfte der Wackler am Übergang Litze-Schwingspulespule liegen.
Bei solch einem Defekt ist D.I.Y. kaum noch möglich.

Zwei Lösungen bieten sich da an:

Originalersatz durch B+W (über einen B+W Händler)

Reparatur durch einen Fachbetrieb für Chassisinstandsetzungen

 
:;049

Jens

Offline Tympanum

  • Team-Mitglied
  • ****
  • Beiträge: 519
  • -Erlebnishörer-
Re: Chassis in einem Lautsprecher ... defekt
« Antwort #4 am: 06. Jun. 2007, 11:51 »

Originalersatz durch B+W (über einen B+W Händler)



Hallo Ingo,

möchte mich Jens anschließen - hier der Kontakt zu B&W (Germany):

B&W Group Germany GmbH
Kleine Heide 12,
D-33790 Halle / Westf.

Telefon: +49 (0) 52 01 - 87 17 -0
Telefax: +49 (0) 52 01 - 73 37 0
E-Mail: info@bwgroup.de
Internet: www.bwgroup.de

Die Teile werden dann im Normalfall an einen B&W authorisierten Fachhändler in seiner Nähe geschickt, der sie dann auch einbaut. Gut wäre es, wenn dein Schwager noch den 'Owner-Pass' von B&W hätte, der die 10-jährige Garantie miteinschließt. Vielleicht hat er Glück und genießt kostenlosen Ersatz?!

Vielleicht eine Mail vorab an Herrn Ulf Soldan - der ist in der Regel sehr hilfsbereit und wird ihm mitteilen, was machbar ist...


Good luck wünscht

Nicki
°~...der Ton macht die Musik...~°

Offline Höhlenmaler

  • Sr. Member
  • *****
  • Beiträge: 1230
  • H ö h l e n m a l e r
    • höhlenmaler
Re: Chassis in einem Lautsprecher ... defekt
« Antwort #5 am: 06. Jun. 2007, 17:02 »
 Hallo Nicki
Hallo Jens


nochmal vielen Dank euch beiden  :;049

Wie geschrieben, die Lautsprecher gehören meinem Schwager. Er macht leider um Computer einen Bogen, anstatt sich mal damit anzufreunden. Ich habe ihm extra einen Link, ein Bookmark in seine IE Favouriten abgelegt, damit er sich leicht hier einfinden kann. Habe ihn deswegen auch extra angerufen, aber er meint, daß er mit seinem Problem lieber zu seinem Händler in Trier fährt. O.K. das muss er dann selbst wissen. Ich wollte ihm schon eines meiner drei Standlautsprecher Päärchen leihweise hinstellen, aber das möchte er auch nicht. Vielleicht findet er ja eine Lösung, ich muss ihn nochmal anrufen. Im Grunde hätte er sich hier auch anmelden können, aber da er ja immer um jeden Rechner einen Bogen macht, kann ich ihm so auch nicht weiter helfen. Wahrscheinlich glaubt er immer noch, daß die Welt bald untergeht, weil es diese Maschinen gibt, die wir hier alle benutzen und die als Rechner bezeichnet werden.
Dabei ist er Lehrer :;015 . Mit seinem Einkommen könnte er sich locker neue Speaker leisten. Er hat auch einen tollen Yamaha Vollverstärker, ein sehr fettes Teil.

O.K.
Merci





Gruß Ingo . . . . . . . . Last FM

Offline Tympanum

  • Team-Mitglied
  • ****
  • Beiträge: 519
  • -Erlebnishörer-
Re: Chassis in einem Lautsprecher ... defekt
« Antwort #6 am: 06. Jun. 2007, 17:40 »
Wahrscheinlich glaubt er immer noch, daß die Welt bald untergeht, weil es diese Maschinen gibt, die wir hier alle benutzen und die als Rechner bezeichnet werden.

...könnte er als einziger den wirklichen Durchblick haben?  :;025 :;054

Dabei ist er Lehrer :;015 . Mit seinem Einkommen könnte er sich locker neue Speaker leisten. Er hat auch einen tollen Yamaha Vollverstärker, ein sehr fettes Teil.

Tja, ich sag es ja immer wieder: Diese "Staatsdiener"... hallo Horst, Hoooorrrrst, Horstilein ...wo hast du dich versteckt?  :;055


Hallo Ingo,

er ist bestimmt 3x7 und wird wissen was ihm wichtig ist. Wenn es um B&Ws geht, dann meine obige Empfehlung. Wieso möchte er von dir keine Boxen leihweise? Ohne dir zu nahe treten zu wollen (Familie), aber sein Problem scheint ein ganz anderes zu sein...

Liebe Grüße
Nicki







[/quote]
°~...der Ton macht die Musik...~°

Offline Höhlenmaler

  • Sr. Member
  • *****
  • Beiträge: 1230
  • H ö h l e n m a l e r
    • höhlenmaler
Re: Chassis in einem Lautsprecher ... defekt
« Antwort #7 am: 06. Jun. 2007, 19:02 »
er ist bestimmt 3x7 und wird wissen was ihm wichtig ist. Wenn es um B&Ws geht, dann meine obige Empfehlung. Wieso möchte er von dir keine Boxen leihweise? Ohne dir zu nahe treten zu wollen (Familie), aber sein Problem scheint ein ganz anderes zu sein... Liebe Grüße Nicki

Ja, ich denke, er weiß was er will. Er hängt halt an seinen B&W. Ich kann mich noch erinnern, wie gut die auch mir gefallen haben, als er sie neu hatte.
Kann sein, daß ihm meine Lautsprecher einfach zu viel Platz beanspruchen. Habe ihm angeboten daß er ein Paar haben kann und er sagte, nein, lass' mal gut sein. Ich rufe ihn an und teile ihm Deine Ratschläge mit.

Ingo
Gruß Ingo . . . . . . . . Last FM